Bug 599818 - FTBFS xdx-2.4.1-3.fc12
Summary: FTBFS xdx-2.4.1-3.fc12
Status: CLOSED DUPLICATE of bug 715940
Alias: None
Product: Fedora
Classification: Fedora
Component: xdx
Version: 14
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Robert 'Bob' Jensen
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:34 UTC by FTBFS
Modified: 2011-07-05 13:52 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2011-07-05 13:52:13 UTC


Attachments (Terms of Use)
root.log (247.46 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
build.log (33.84 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
mock.log (875 bytes, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
root.log (387.50 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
build.log (33.23 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
mock.log (1.01 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 20:34:02 UTC
xdx-2.4.1-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 20:34:04 UTC
Created attachment 419880 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 20:34:06 UTC
Created attachment 419881 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 20:34:07 UTC
Created attachment 419882 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 20:34:08 UTC
Created attachment 419883 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 20:34:09 UTC
Created attachment 419884 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 20:34:10 UTC
Created attachment 419885 [details]
mock.log

mock.log for x86_64

Comment 7 Bug Zapper 2010-07-30 11:52:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Mat Booth 2011-07-05 13:52:13 UTC

*** This bug has been marked as a duplicate of bug 715940 ***


Note You need to log in before you can comment on or make changes to this bug.