This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 59982 - Limitation on Gnome-Lokkit for FTP
Limitation on Gnome-Lokkit for FTP
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit (Show other bugs)
7.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-17 15:57 EST by William M. Quarles
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-11 17:27:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description William M. Quarles 2002-02-17 15:57:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020207

Description of problem:
Someone forgot to make the FTP server one of the options for gnome-lokkit for
the low/medium setting for the firewall.  I say that somebody forgot because it
IS an option for the standard text version of lokkit, and it is an option during
the RedHat installation. The ability to add other ports throguh gnome-lokkit
would also be desireable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Lokkit from the System menu in gnome.
2.Choose the "Low Security" option.
3.Plug through the options as they come up
	

Actual Results:  FTP server gets locked out by ipchains due to changes made by
gnome-lokkit.

Expected Results:  If the program were consistent with the other implementations
of it (lokkit and the RedHat 7.2 installation), we would hope that we could poke
a hole through for the FTP server.

Additional info:
Comment 1 Bill Nottingham 2003-08-11 17:27:05 EDT
gnome-lokkit has been removed in favor of redhat-config-securitylevel in current
builds.

Note You need to log in before you can comment on or make changes to this bug.