Bug 599820 - FTBFS network-manager-netbook-1.7.1-0.1.fc14
Summary: FTBFS network-manager-netbook-1.7.1-0.1.fc14
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: network-manager-netbook (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:34 UTC by FTBFS
Modified: 2010-11-30 13:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-30 13:24:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (898.26 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
build.log (113.74 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
mock.log (961 bytes, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
root.log (1.24 MB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
build.log (102.57 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details
mock.log (1.09 KB, text/plain)
2010-06-03 20:34 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 20:34:21 UTC
network-manager-netbook-1.7.1-0.1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 20:34:25 UTC
Created attachment 419892 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 20:34:26 UTC
Created attachment 419893 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 20:34:27 UTC
Created attachment 419894 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 20:34:29 UTC
Created attachment 419895 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 20:34:31 UTC
Created attachment 419896 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 20:34:32 UTC
Created attachment 419897 [details]
mock.log

mock.log for x86_64

Comment 7 Michel Alexandre Salim 2010-07-11 12:18:28 UTC
Looks like something changes in NM-0.8.1 compared to NM-0.8.0 (which was used in the last successful build)

Comment 8 Peter Robinson 2010-07-11 12:26:35 UTC
(In reply to comment #7)
> Looks like something changes in NM-0.8.1 compared to NM-0.8.0 (which was used
> in the last successful build)    

Nope. gtk single include the last time I checked. I need to get the time to review this further.

Comment 9 Bug Zapper 2010-07-30 11:52:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 10 Peter Robinson 2010-11-30 13:24:40 UTC
Fixed in version 1.8.0 in rawhide


Note You need to log in before you can comment on or make changes to this bug.