Bug 599835 - FTBFS gnujump-1.0.6-3.fc12: ImplicitDSOLinking
Summary: FTBFS gnujump-1.0.6-3.fc12: ImplicitDSOLinking
Status: CLOSED DUPLICATE of bug 564630
Alias: None
Product: Fedora
Classification: Fedora
Component: gnujump (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Vivek Shah
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:36 UTC by FTBFS
Modified: 2010-09-02 08:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 08:30:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (326.92 KB, text/plain)
2010-06-03 20:36 UTC, FTBFS
no flags Details
build.log (22.49 KB, text/plain)
2010-06-03 20:36 UTC, FTBFS
no flags Details
mock.log (891 bytes, text/plain)
2010-06-03 20:36 UTC, FTBFS
no flags Details
root.log (511.47 KB, text/plain)
2010-06-03 20:36 UTC, FTBFS
no flags Details
build.log (21.99 KB, text/plain)
2010-06-03 20:36 UTC, FTBFS
no flags Details
mock.log (899 bytes, text/plain)
2010-06-03 20:37 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 20:36:50 UTC
gnujump-1.0.6-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 20:36:53 UTC
Created attachment 419970 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 20:36:55 UTC
Created attachment 419971 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 20:36:56 UTC
Created attachment 419972 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 20:36:57 UTC
Created attachment 419973 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 20:36:58 UTC
Created attachment 419974 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 20:37:00 UTC
Created attachment 419975 [details]
mock.log

mock.log for x86_64

Comment 7 Bug Zapper 2010-07-30 11:53:46 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Vivek Shah 2010-09-02 08:30:45 UTC

*** This bug has been marked as a duplicate of bug 56430 ***

Comment 9 Vivek Shah 2010-09-02 08:32:02 UTC

*** This bug has been marked as a duplicate of bug 564630 ***


Note You need to log in before you can comment on or make changes to this bug.