This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 599848 - FTBFS xscorch-0.2.1-0.4.pre2.fc12
FTBFS xscorch-0.2.1-0.4.pre2.fc12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xscorch (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 16:39 EDT by FTBFS
Modified: 2010-12-15 16:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-15 16:35:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (230.17 KB, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details
build.log (52.30 KB, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details
mock.log (912 bytes, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details
root.log (368.17 KB, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details
build.log (48.66 KB, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details
mock.log (920 bytes, text/plain)
2010-06-03 16:39 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 16:39:18 EDT
xscorch-0.2.1-0.4.pre2.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:39:21 EDT
Created attachment 420046 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:39:22 EDT
Created attachment 420047 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:39:23 EDT
Created attachment 420048 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:39:24 EDT
Created attachment 420049 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:39:25 EDT
Created attachment 420050 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:39:27 EDT
Created attachment 420051 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-07-30 07:54:31 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Jon Ciesla 2010-12-08 11:11:31 EST
Still won't build, even on F-14, looks like it's using some deprecated GTK functions.
Comment 9 Hans de Goede 2010-12-15 16:35:36 EST
I've created a fix for this. This is fixed in xscorch-0.2.1-0.5.pre2.fc15, closing.

Note You need to log in before you can comment on or make changes to this bug.