This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 599856 - FTBFS plplot-5.9.5-7.fc13
FTBFS plplot-5.9.5-7.fc13
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plplot (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 16:40 EDT by FTBFS
Modified: 2010-07-13 15:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 15:37:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1.70 MB, text/plain)
2010-06-03 16:40 EDT, FTBFS
no flags Details
build.log (2.03 MB, text/plain)
2010-06-03 16:40 EDT, FTBFS
no flags Details
mock.log (888 bytes, text/plain)
2010-06-03 16:40 EDT, FTBFS
no flags Details
root.log (2.36 MB, text/plain)
2010-06-03 16:41 EDT, FTBFS
no flags Details
build.log (2.00 MB, text/plain)
2010-06-03 16:41 EDT, FTBFS
no flags Details
mock.log (965 bytes, text/plain)
2010-06-03 16:41 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 16:40:49 EDT
plplot-5.9.5-7.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:40:54 EDT
Created attachment 420094 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:40:57 EDT
Created attachment 420095 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:40:58 EDT
Created attachment 420096 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:41:02 EDT
Created attachment 420097 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:41:05 EDT
Created attachment 420098 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:41:07 EDT
Created attachment 420099 [details]
mock.log

mock.log for x86_64
Comment 7 Orion Poplawski 2010-06-03 16:42:39 EDT
5.9.5 is incompatible with cmake 2.8.1, waiting for upcoming 5.9.6 release to fix.
Comment 8 Orion Poplawski 2010-07-08 13:54:52 EDT
5.9.6 has been built, but now currently fails to compile due to an Ada linking issue.
Comment 9 Orion Poplawski 2010-07-13 15:37:55 EDT
plplot-5.9.6-3.fc14 built in rawhide.

Note You need to log in before you can comment on or make changes to this bug.