Bug 599876 - FTBFS raidem-0.3.1-11.fc12: ImplicitDSOLinking
FTBFS raidem-0.3.1-11.fc12: ImplicitDSOLinking
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: raidem (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 565121 (view as bug list)
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 16:44 EDT by FTBFS
Modified: 2010-12-10 03:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-10 03:41:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (390.87 KB, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details
build.log (150.19 KB, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details
mock.log (889 bytes, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details
root.log (557.60 KB, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details
build.log (141.67 KB, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details
mock.log (898 bytes, text/plain)
2010-06-03 16:44 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 16:44:19 EDT
raidem-0.3.1-11.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:44:22 EDT
Created attachment 420202 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:44:24 EDT
Created attachment 420203 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:44:25 EDT
Created attachment 420204 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:44:26 EDT
Created attachment 420205 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:44:27 EDT
Created attachment 420206 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:44:28 EDT
Created attachment 420207 [details]
mock.log

mock.log for x86_64
Comment 7 Bug Zapper 2010-07-30 07:55:56 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Hans de Goede 2010-12-08 06:27:04 EST
*** Bug 565121 has been marked as a duplicate of this bug. ***
Comment 9 Hans de Goede 2010-12-10 03:41:40 EST
This has been fixed in raidem-0.3.1-12.fc15, which has been build for rawhide, closing.

Note You need to log in before you can comment on or make changes to this bug.