Bug 599902 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 601722
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:754f9d386d894ce9b4e4c6b63ee...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 20:54 UTC by cornel panceac
Modified: 2010-08-18 14:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 14:07:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.95 KB, text/plain)
2010-06-03 20:54 UTC, cornel panceac
no flags Details
required info (52.90 KB, text/x-log)
2010-07-12 15:32 UTC, cornel panceac
no flags Details

Description cornel panceac 2010-06-03 20:54:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -Xmx128m -cp ./Azureus2.jar:./swt.jar -Djava.library.path=/home/guzu/vuze/21mai2k10/vuze -Dazureus.install.path=/home/guzu/vuze/21mai2k10/vuze -Dazureus.script=/home/guzu/vuze/21mai2k10/vuze/azureus -Dazureus.script.version=2 org.gudy.azureus2.ui.swt.Main
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 754f9d386d894ce9b4e4c6b63ee9a6815a2058f5
kernel: 2.6.33.5-112.fc13.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 cornel panceac 2010-06-03 20:54:12 UTC
Created attachment 420320 [details]
File: backtrace

Comment 2 Andrew Su 2010-07-09 15:05:00 UTC
Hello Cornel,

could you attach /home/guzu/vuze/21mai2k10/vuze/hs_err_pid2383.log, hopefully it will provide more hints.

Thanks,
 Andrew

Comment 3 cornel panceac 2010-07-12 15:32:03 UTC
Created attachment 431203 [details]
required info

Comment 4 Andrew Su 2010-08-18 14:07:56 UTC

*** This bug has been marked as a duplicate of bug 601722 ***


Note You need to log in before you can comment on or make changes to this bug.