Bug 599905 - FTBFS lxlauncher-0.2.1-6.fc14
FTBFS lxlauncher-0.2.1-6.fc14
Status: CLOSED DUPLICATE of bug 599774
Product: Fedora
Classification: Fedora
Component: lxlauncher (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 16:55 EDT by FTBFS
Modified: 2010-06-03 17:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 17:02:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (271.95 KB, text/plain)
2010-06-03 16:55 EDT, FTBFS
no flags Details
mock.log (982 bytes, text/plain)
2010-06-03 16:57 EDT, FTBFS
no flags Details
root.log (426.96 KB, text/plain)
2010-06-03 16:57 EDT, FTBFS
no flags Details
mock.log (950 bytes, text/plain)
2010-06-03 16:58 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 16:55:34 EDT
lxlauncher-0.2.1-6.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:55:37 EDT
Created attachment 420329 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:57:35 EDT
Created attachment 420330 [details]
mock.log

mock.log for i386
Comment 3 FTBFS 2010-06-03 16:57:36 EDT
Created attachment 420331 [details]
root.log

root.log for x86_64
Comment 4 FTBFS 2010-06-03 16:58:39 EDT
Created attachment 420334 [details]
mock.log

mock.log for x86_64
Comment 5 Christoph Wickert 2010-06-03 17:02:24 EDT
Seems like the FTBFS script is running wild...

*** This bug has been marked as a duplicate of bug 599774 ***

Note You need to log in before you can comment on or make changes to this bug.