Bug 599917 - FTBFS perl-XML-LibXSLT-1.70-3.fc14
Summary: FTBFS perl-XML-LibXSLT-1.70-3.fc14
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-LibXSLT (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 21:00 UTC by FTBFS
Modified: 2010-06-11 08:12 UTC (History)
5 users (show)

Fixed In Version: perl-XML-LibXSLT-1.70-4.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 08:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (97.59 KB, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details
build.log (8.13 KB, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details
mock.log (924 bytes, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details
root.log (144.16 KB, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details
build.log (8.03 KB, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details
mock.log (932 bytes, text/plain)
2010-06-03 21:00 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 21:00:08 UTC
perl-XML-LibXSLT-1.70-3.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 21:00:11 UTC
Created attachment 420383 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 21:00:12 UTC
Created attachment 420384 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 21:00:13 UTC
Created attachment 420385 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 21:00:15 UTC
Created attachment 420386 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 21:00:16 UTC
Created attachment 420387 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 21:00:17 UTC
Created attachment 420388 [details]
mock.log

mock.log for x86_64

Comment 7 Paul Howarth 2010-06-04 09:20:05 UTC
This build failure is due to perl-XML-LibXML having been built against libxml2 version 2.7.6 but the version in Rawhide now is 2.7.7.

However, in the dist-f14-perltest tag, where perl modules for Rawhide are being built for perl 5.12, perl-XML-LibXML has already been built for libxml2 version 2.7.7 and this problem does not manifest:

http://koji.fedoraproject.org/koji/taskinfo?taskID=2229341

When everything from dist-f14-perltest is tagged into Rawhide, this problem will go away.

Comment 8 Petr Pisar 2010-06-11 08:12:44 UTC
Fixed in CVS tree.

http://koji.fedoraproject.org/koji/buildinfo?buildID=172342


Note You need to log in before you can comment on or make changes to this bug.