Bug 599949 - FTBFS petitboot-0.2-4.fc12
Summary: FTBFS petitboot-0.2-4.fc12
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: petitboot (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: F14FTBFS
TreeView+ depends on / blocked
 
Reported: 2010-06-03 21:05 UTC by FTBFS
Modified: 2010-12-08 14:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-08 14:29:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (66.32 KB, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details
build.log (28.45 KB, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details
mock.log (893 bytes, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details
root.log (111.41 KB, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details
build.log (28.71 KB, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details
mock.log (901 bytes, text/plain)
2010-06-03 21:05 UTC, FTBFS
no flags Details

Description FTBFS 2010-06-03 21:05:31 UTC
petitboot-0.2-4.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-06-03 21:05:34 UTC
Created attachment 420561 [details]
root.log

root.log for i386

Comment 2 FTBFS 2010-06-03 21:05:35 UTC
Created attachment 420562 [details]
build.log

build.log for i386

Comment 3 FTBFS 2010-06-03 21:05:36 UTC
Created attachment 420563 [details]
mock.log

mock.log for i386

Comment 4 FTBFS 2010-06-03 21:05:37 UTC
Created attachment 420564 [details]
root.log

root.log for x86_64

Comment 5 FTBFS 2010-06-03 21:05:39 UTC
Created attachment 420565 [details]
build.log

build.log for x86_64

Comment 6 FTBFS 2010-06-03 21:05:40 UTC
Created attachment 420566 [details]
mock.log

mock.log for x86_64

Comment 7 Bug Zapper 2010-07-30 11:58:18 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 8 Josh Boyer 2010-12-08 14:29:00 UTC
This has been fixed for a while but nobody has done a build.  Mostly because there's no need to do a build, but whatever.

Build done: http://koji.fedoraproject.org/koji/buildinfo?buildID=208330


Note You need to log in before you can comment on or make changes to this bug.