Bug 599989 - FTBFS aimage-3.2.4-1.fc13
FTBFS aimage-3.2.4-1.fc13
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: aimage (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-06-03 17:12 EDT by FTBFS
Modified: 2010-07-14 11:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 11:31:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (46.11 KB, text/plain)
2010-06-03 17:12 EDT, FTBFS
no flags Details
build.log (17.07 KB, text/plain)
2010-06-03 17:12 EDT, FTBFS
no flags Details
mock.log (887 bytes, text/plain)
2010-06-03 17:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-06-03 17:12:43 EDT
aimage-3.2.4-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 17:12:45 EDT
Created attachment 420784 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 17:12:47 EDT
Created attachment 420785 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 17:12:48 EDT
Created attachment 420786 [details]
mock.log

mock.log for i386
Comment 4 Nicolas Chauvet (kwizart) 2010-07-14 11:31:18 EDT
I cannot reproduce such error in current F-13, This must have been a compiler issue as we didn't have a zlib update during F-13.

Note You need to log in before you can comment on or make changes to this bug.