This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 60005 - package lacks proper gd dependency
package lacks proper gd dependency
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: webalizer (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-18 16:24 EST by Andrey V Khavryuchenko
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-21 06:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey V Khavryuchenko 2002-02-18 16:24:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.3 (X11; Linux i686; U;) Gecko/20020215

Description of problem:
Just discovered (the hard way) that webalizer package in rawhide lacks proper[1]
gd dependency. 
Footnotes: 
[1]  proper = build with libpng 1.2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start from fresh RedHat 7.2 installation
2. Install rawhide webalizer, including all packages it requires
3. Run webalizer
	

Actual Results:  Haven't saved actual messages, though I've seen something like
this:
This application is build with headers from libpng-1.2
This application is run with libpng-1.0.8

Expected Results:  No messages ;)

Additional info:
Comment 1 Ngo Than 2002-02-25 07:51:35 EST
It need to rebuild against new linpng. It's now fixed in webalizer-2.01_09-5.

Note You need to log in before you can comment on or make changes to this bug.