Bug 600054 - [abrt] crash in torcs-1.3.1-3.fc12: __strlen_sse2: Process /usr/lib64/torcs/torcs-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in torcs-1.3.1-3.fc12: __strlen_sse2: Process /usr/lib64/torcs/t...
Status: CLOSED DUPLICATE of bug 603486
Alias: None
Product: Fedora
Classification: Fedora
Component: torcs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c0a96f4e311d53efc60314ca98c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-03 21:42 UTC by GhostMan.227
Modified: 2010-11-09 13:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:48:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.59 KB, text/plain)
2010-06-03 21:42 UTC, GhostMan.227
no flags Details

Description GhostMan.227 2010-06-03 21:42:44 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/torcs/torcs-bin -l /home/nikiforov/.torcs -L /usr/lib64/torcs -D /usr/share/games/torcs
component: torcs
crash_function: __strlen_sse2
executable: /usr/lib64/torcs/torcs-bin
global_uuid: c0a96f4e311d53efc60314ca98c0fd9fb88edd61
kernel: 2.6.33.5-112.fc13.x86_64
package: torcs-1.3.1-3.fc12
rating: 4
reason: Process /usr/lib64/torcs/torcs-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 GhostMan.227 2010-06-03 21:42:47 UTC
Created attachment 421046 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:48:44 UTC

*** This bug has been marked as a duplicate of bug 603486 ***

Comment 3 Karel Klíč 2010-11-09 13:48:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603486.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.