Bug 600105 - v7 tries to install qemu-kvm-tools on RHEL6
v7 tries to install qemu-kvm-tools on RHEL6
Status: CLOSED DUPLICATE of bug 602914
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.2
All Linux
low Severity medium
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 19:15 EDT by Greg Nichols
Modified: 2010-06-10 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 21:38:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2010-06-03 19:15:01 EDT
Description of problem:

v7 tries to install qemu-kvm-tools on RHEL6, which is not available, or needed for
kvm tests (fv_*).

Version-Release number of selected component (if applicable):

v7 1.2 R3
Comment 1 Greg Nichols 2010-06-10 21:38:06 EDT

*** This bug has been marked as a duplicate of bug 602914 ***

Note You need to log in before you can comment on or make changes to this bug.