Bug 600115 - [abrt] crash in evolution-2.30.1-6.fc13: cfs_try_release_memory: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: cfs_try_release_memory: Process /usr...
Status: CLOSED DUPLICATE of bug 629351
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e3a2bd31b615a9be5e5368d581d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 00:28 UTC by flashl
Modified: 2010-11-09 13:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:16:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.98 KB, text/plain)
2010-06-04 00:28 UTC, flashl
no flags Details

Description flashl 2010-06-04 00:28:15 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: reading emails
component: evolution
crash_function: cfs_try_release_memory
executable: /usr/bin/evolution
global_uuid: e3a2bd31b615a9be5e5368d581d03c1454e3443d
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. use evolution
2.
3.

Comment 1 flashl 2010-06-04 00:28:17 UTC
Created attachment 421077 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:16:12 UTC

*** This bug has been marked as a duplicate of bug 629351 ***

Comment 3 Karel Klíč 2010-11-09 13:16:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629351.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.