Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600139 - [abrt] crash in gnome-panel-2.30.0-1.fc13: magazine_chain_pop_head: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: magazine_chain_pop_head: Process /...
Status: CLOSED DUPLICATE of bug 600138
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:6e9aedce861028fa53610257b48...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 22:08 EDT by larry
Modified: 2010-06-05 21:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 21:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.87 KB, text/plain)
2010-06-03 22:08 EDT, larry
no flags Details

  None (edit)
Description larry 2010-06-03 22:08:22 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
comment: Login randomly
component: gnome-panel
crash_function: magazine_chain_pop_head
executable: /usr/bin/gnome-panel
global_uuid: 6e9aedce861028fa53610257b4855a19c40aa16c
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Login
2.
3.
Comment 1 larry 2010-06-03 22:08:25 EDT
Created attachment 421093 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-05 21:55:32 EDT

*** This bug has been marked as a duplicate of bug 600138 ***

Note You need to log in before you can comment on or make changes to this bug.