Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600210 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 595560
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:5d5be42adf9e727ccb2f7b72c37...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 03:19 EDT by Gabriel PREDA
Modified: 2010-06-04 09:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 09:32:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.58 KB, text/plain)
2010-06-04 03:19 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-06-04 03:19:22 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 5d5be42adf9e727ccb2f7b72c373956a5a053563
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click on an AIM account details
2. Click on "set mood"
3. Crash.
Comment 1 Gabriel PREDA 2010-06-04 03:19:24 EDT
Created attachment 421142 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-04 09:32:07 EDT

*** This bug has been marked as a duplicate of bug 595560 ***

Note You need to log in before you can comment on or make changes to this bug.