Bug 600253 - errata management, edit errata, add bug without any summary
errata management, edit errata, add bug without any summary
Status: CLOSED DUPLICATE of bug 600252
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
1.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Red Hat Satellite QA List
:
Depends On:
Blocks: space11
  Show dependency treegraph
 
Reported: 2010-06-04 05:48 EDT by Petr Sklenar
Modified: 2012-03-06 04:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 600252
Environment:
Last Closed: 2010-06-04 07:21:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2010-06-04 05:48:16 EDT
tried also spacewalk1.0:
there is also internal server error but error message 'Bug Summary is required' appears

+++ This bug was initially created as a clone of Bug #600252 +++

Description of problem:
There is internal server error when you are trying edit errata by adding bug ID with empty summary field.

Version-Release number of selected component (if applicable):
sat530

How reproducible:
always

Steps to Reproduce:
1. Errata
2. Manage errata
3. click to one of the errata

4. Add bug id=<whatever>
  and add no summary, summary is empty

5. update
  
Actual results:

Internal Server Error

tail -f /var/log/httpd/ssl_error_log
[Fri Jun 04 11:03:01 2010] [error] access to /network/errata/manage/edit.pxt failed for 10.34.28.103, reason: File not found
[Fri Jun 04 11:03:14 2010] [error] access to /network/errata/manage/edit.pxt failed for 10.34.28.103, reason: File not found

it points to
https://satellite-1.brq.redhat.com/rhn/errata/manage/Edit.do


Expected results:
no internal server error;
there should be message please add some summary or whatever

Additional info:

tried also spacewalk1.0:
there is also internal server error but error message 'Bug Summary is required' appears
Comment 1 Petr Sklenar 2010-06-04 05:57:46 EDT
tried also on spacewalk1.1, today installed
Comment 2 Petr Sklenar 2010-06-04 07:21:39 EDT
closing this bug not to make a mess

issue is reported in 600252

*** This bug has been marked as a duplicate of bug 600252 ***

Note You need to log in before you can comment on or make changes to this bug.