Bug 600280 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 607187
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:c3b9757c12101e83e7bd806601d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 06:46 EDT by lahtis
Modified: 2010-11-09 10:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.65 KB, text/plain)
2010-06-04 06:46 EDT, lahtis
no flags Details

  None (edit)
Description lahtis 2010-06-04 06:46:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: tree email account anbd crash
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: c3b9757c12101e83e7bd806601dd8e4a71713767
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Add a new email account pop and smtp
2. Add a second email account imap and smtp
3. Add more email account and crash
Comment 1 lahtis 2010-06-04 06:46:04 EDT
Created attachment 421193 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:02:14 EST

*** This bug has been marked as a duplicate of bug 607187 ***
Comment 3 Karel Klíč 2010-11-09 10:02:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607187.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.