Bug 600299 - Rename all occurrences of rd_CCW to rd_ZNET
Summary: Rename all occurrences of rd_CCW to rd_ZNET
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide   
(Show other bugs)
Version: 6.0
Hardware: s390x Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ruediger Landmann
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 11:58 UTC by Steffen Maier
Modified: 2010-11-11 15:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 15:33:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steffen Maier 2010-06-04 11:58:30 UTC
Since http://dracut.git.sourceforge.net/git/gitweb.cgi?p=dracut/dracut;a=commit;h=3df3a99759a9253113a88fb708c721c282fa7c3c, dracut uses the boot option rd_ZNET instead of rd_CCW to configure s390 network devices for use with a network root file system. This change is already in RHEL6 and should be reflected accordingly in the installation guide. rd_CCW is misleading since also non-network devices such as DASD use channel command words (ccw). rd_CCW was never used in an official release and it should never be used in the future. Actually, we always wanted this specific network config parameter to be called rd_ZNET and this change completes the consistency.

Please simply find & replace the string occurrences of rd_CCW with rd_ZNET. That's all. There are probably two occurrences in the chapter on configuring an installed Linux on System z instance, specifically the section on configuring a System z network device for network root file system.

Comment 2 RHEL Product and Program Management 2010-06-04 16:13:21 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Ruediger Landmann 2010-06-21 06:44:14 UTC
Thanks IBM

Two references replaced in build 0-64

Comment 5 releng-rhel@redhat.com 2010-11-11 15:33:53 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.