Bug 600301 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d5c712e136e305a540385a5289...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 12:03 UTC by Dario Castellarin
Modified: 2010-11-09 13:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:32:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.34 KB, text/plain)
2010-06-04 12:03 UTC, Dario Castellarin
no flags Details

Description Dario Castellarin 2010-06-04 12:03:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/dario/Scrivania/stargate atlantis/Stargate Atlantis Season 5/Stargate Atlantis S05E12 - Outsiders.avi'
comment: Not really sure, i just opened an AVI video file (Xvid + mp3)
component: totem
executable: /usr/bin/totem
global_uuid: 9d5c712e136e305a540385a52896b85655e89562
kernel: 2.6.33.5-112.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I just started an AVI movie (Xvid+mp3)
2. Totem crashed short after the start
3.

Comment 1 Dario Castellarin 2010-06-04 12:03:38 UTC
Created attachment 421213 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:32:06 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:32:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.