Bug 600321 - trapsink missing deprecation note in Japanese snmpd.conf(5) man page
trapsink missing deprecation note in Japanese snmpd.conf(5) man page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages-ja (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 08:47 EDT by Jeff Bastian
Modified: 2011-01-14 00:22 EST (History)
2 users (show)

See Also:
Fixed In Version: man-pages-ja-20101205-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 600324 (view as bug list)
Environment:
Last Closed: 2011-01-14 00:22:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Bastian 2010-06-04 08:47:41 EDT
Description of problem:
The English snmpd.conf(5) man page includes a few notes about the PORT being deprecated and using several sinks:
              Note:  This mechanism is being  deprecated,  and  the  listening
                     port  should be specified via the transport specification
                     HOST instead.

              If several sink directives are  specified,  multiple  copies  of
              each  notification  (in  the appropriate formats) will be gener-
              ated.

              Note:  It is not normally appropriate to list two (or all three)
                     sink directives with the same destination.


This text is missing in the Japanese snmpd.conf(5) man page.  Please update the Japanese man page.


Version-Release number of selected component (if applicable):
man-pages-ja-20100315-1.fc13.noarch

How reproducible:
every time

Steps to Reproduce:
1. LANG=ja_JP.UTF-8 man 5 snmpd.conf
2. scroll down to trapsink definition
  
Actual results:
The text only contains:
              これらのコマンドはトラップを受信する (通知を送る先の) ホストを定
              義する。このデーモンは起動時に Cold Start トラップを送る。有効に
              なっている場合は、認証が失敗したときにも ト ラ ッ プ を 送 る 。
              trapsink, trap2sink, informsink 行を複数指定すれば、複数の送信先
              を指定することができる。 trap2sink は SNMPv2 トラップを送るの に
              使 う。 informsink は通知を発行するのに使う。 COMMUNITY が指定さ
              れていない場合、以前に trapcommunity ディレクティブで指定した 文
              字 列 が使われる。 PORT が指定されていない場合、良く知られている
              SNMP トラップポート (162) が使われる。

Expected results:
The text should include notes about the PORT syntax being deprecated.

Additional info:
If you use the deprecated syntax, warnings are left in /var/log/messages
  snmpd[xxxx]: /etc/snmp/snmpd.conf: line 100: Warning: The separate port argument to trapsink is deprecated
Comment 1 Akira TAGOH 2010-08-16 02:27:21 EDT
because it was translated based on ucd-snmp's version. apparently the English version of snmpd.conf(5) has been updated a lot. the Japanese version of snmpd.conf(5) needs to be refreshed then.
Comment 2 Akira TAGOH 2011-01-14 00:22:57 EST
Fixed in man-pages-ja-20101205-2.fc15.

Note You need to log in before you can comment on or make changes to this bug.