Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600392 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 593972
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ba09550f347cef8bedf88748053...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 11:49 EDT by Joshua Roys
Modified: 2010-06-13 13:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 13:13:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.94 KB, text/plain)
2010-06-04 11:49 EDT, Joshua Roys
no flags Details

  None (edit)
Description Joshua Roys 2010-06-04 11:49:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: ba09550f347cef8bedf887480530bd5d80b875c8
kernel: 2.6.33.4-95.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Not sure- tb crashes while I'm doing other things and it's in the background.

comment
-----
Start it up and wait?  I have 4 IMAP connections, 1 gmail calendar and 3 iCal calendars configured.
Comment 1 Joshua Roys 2010-06-04 11:49:11 EDT
Created attachment 421274 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-13 13:10:00 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x00007f33c70b97e1 in CallQueryInterface<nsISupports, nsXPCOMCycleCollectionParticipant> (wrapper=<value optimized out>)
    at ../../../../dist/include/xpcom/nsISupportsUtils.h:203
No locals.
#4  WrapperIsNotMainThreadOnly (wrapper=<value optimized out>)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:711
        proto = <value optimized out>
        participant = 0x7f33c734fda0
#5  0x00007f33c70bbf8c in nsXPConnect::Traverse (this=0x7f33c95197f0, p=
    0x7f33b028ed40, cb=...)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:748
        wrapper = <value optimized out>
        traceKind = 0
        obj = 0x7f33b028ed40
        type = <value optimized out>
        trc = {<JSTracer> = {context = 0x7f33c0f0f800, callback = 
    0x7f33c70bbe8c <NoteJSChild(JSTracer*, void*, uint32)>}, cb = 
    @0x7fff5799cd60}
        cx = 0x7f33c0f0f800
        clazz = 0x7f33c734fda0
        dontTraverse = 0
        markJSObject = 0
#6  0x0000003b21c74c0f in GCGraphBuilder::Traverse (this=0x7fff5799cd60, 
    aPtrInfo=0x7f33a6d07290)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1375
        rv = <value optimized out>
#7  0x0000003b21c74c89 in nsCycleCollector::MarkRoots (this=0x7f33c995b000, 
    builder=...)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1574
        pi = 0x7f33a6d07290



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-13 13:13:08 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 593972 ***

Note You need to log in before you can comment on or make changes to this bug.