Bug 600418 - [abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-6.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599671
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7feee2fc5d66b7e391d63d99304...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 12:34 EDT by Justin O'Brien
Modified: 2010-11-08 14:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:31:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (63.00 KB, text/plain)
2010-06-04 12:34 EDT, Justin O'Brien
no flags Details

  None (edit)
Description Justin O'Brien 2010-06-04 12:34:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 7feee2fc5d66b7e391d63d9930481aad9b7e1149
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Justin O'Brien 2010-06-04 12:34:49 EDT
Created attachment 421289 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:31:15 EST

*** This bug has been marked as a duplicate of bug 599671 ***
Comment 3 Karel Klíč 2010-11-08 14:31:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599671.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.