Bug 60042 - pine crashes when listing files
pine crashes when listing files
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-19 05:54 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 00:37:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-02-19 05:54:58 EST
Description of Problem:
pine crashes when listing files in a directory with error message:

<program name unknown>: relocation error: <main program>: undefined symbol: 
lstat

Version-Release number of selected component (if applicable):
pine-4.44-1.72.0

How Reproducible:


Steps to Reproduce:
1. start pine
2. press "c" to compose new mail
3. tab to attachment field and press ctrl-T to list files

Actual Results:
<program name unknown>: relocation error: <main program>: undefined symbol: 
lstat

Expected Results:
list of files

Additional Information:
pilot (pine file manager) seems to run fine when executed from the command 
prompt
Comment 1 Ben Levenson 2002-02-19 13:32:34 EST
I'm unable to reproduce this. Can you provide any additional information?
I've tried it with a freshly install version of Pine as well as an upgraded
one.
Comment 2 Mike A. Harris 2002-03-22 00:36:59 EST
I'm also not able to reproduce it.  It appears to me as if the system
possibly has updated glibc and/or other components beyond what we have
officially released as updates.  Are you using rawhide components at all?

Note You need to log in before you can comment on or make changes to this bug.