Bug 600431 - [abrt] crash in gnome-media-apps-2.30.0-1.fc13: gsr_window_finalize: Process /usr/bin/gnome-sound-recorder was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-media-apps-2.30.0-1.fc13: gsr_window_finalize: Process ...
Status: CLOSED DUPLICATE of bug 597254
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e569d734306fdb6fd6a93f777b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 13:16 EDT by Eduardo Villagrán Morales
Modified: 2010-11-09 10:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:42:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.37 KB, text/plain)
2010-06-04 13:16 EDT, Eduardo Villagrán Morales
no flags Details

  None (edit)
Description Eduardo Villagrán Morales 2010-06-04 13:16:48 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-sound-recorder
comment: I'am using PulseAudio and alsamix say Digital Mic for input device.
component: gnome-media
crash_function: gsr_window_finalize
executable: /usr/bin/gnome-sound-recorder
global_uuid: e569d734306fdb6fd6a93f777b9354af43a9bb98
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-media-apps-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-sound-recorder was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Record 5 seconds on ogg
2. Stop recording
3. Close app.
Comment 1 Eduardo Villagrán Morales 2010-06-04 13:16:51 EDT
Created attachment 421302 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:42:53 EST

*** This bug has been marked as a duplicate of bug 597254 ***
Comment 3 Karel Klíč 2010-11-09 10:42:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597254.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.