Bug 600441 - [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 598068
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91ef9148188d9befc7c4b5a23d9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-04 17:50 UTC by Steve
Modified: 2010-07-03 13:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 13:46:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.30 KB, text/plain)
2010-06-04 17:50 UTC, Steve
no flags Details

Description Steve 2010-06-04 17:50:29 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: rhythmbox crashes while playing..
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 91ef9148188d9befc7c4b5a23d9f364c1656a968
kernel: 2.6.33.5-112.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Steve 2010-06-04 17:50:34 UTC
Created attachment 421310 [details]
File: backtrace

Comment 2 Steve 2010-07-03 13:46:55 UTC

*** This bug has been marked as a duplicate of bug 598068 ***


Note You need to log in before you can comment on or make changes to this bug.