Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600518 - download does not start
download does not start
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Miro (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 17:45 EDT by entwanzer
Modified: 2010-09-15 01:52 EDT (History)
3 users (show)

See Also:
Fixed In Version: Miro-3.0.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 01:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description entwanzer 2010-06-04 17:45:42 EDT
Description of problem:
when trying to download new episodes the download does not start. The text "starting up" is displayed in the progress bar but the download never starts.

Version-Release number of selected component (if applicable):
Miro 3.0.1 (247af86e)

How reproducible:
always

Steps to Reproduce:
1.start Miro
2.select episode to download
3.episode is shown in the "Downloading" view but the download never starts
  
Actual results:
"starting up" is displayed in the progress bar

Expected results:
the progress bar advances and the video is downloaded

Additional info:
Problem occurred after upgrade form f12 to f13
Comment 1 Fedora Update System 2010-08-29 13:19:46 EDT
Miro-3.0.3-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc14
Comment 2 Fedora Update System 2010-08-29 13:26:50 EDT
Miro-3.0.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc13
Comment 3 Fedora Update System 2010-08-29 13:30:57 EDT
Miro-3.0.3-1.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc12
Comment 4 Fedora Update System 2010-08-30 15:41:35 EDT
Miro-3.0.3-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update Miro'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/Miro-3.0.3-1.fc14
Comment 5 will kahn-greene 2010-08-30 17:11:49 EDT
This happens in two scenarios:

1. you're downloading a torrent that has no seeds
2. the downloader has crashed

There's nothing we can do about the first issue.  Restarting Miro will fix the second issue.

It's hard to work with this problem beyond that since if it is a crashing downloader, there isn't any information here to track down what the problem is.
Comment 6 entwanzer 2010-09-08 15:04:11 EDT
The problem does not occur anymore
Comment 7 Fedora Update System 2010-09-14 01:02:29 EDT
Miro-3.0.3-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-09-15 01:34:23 EDT
Miro-3.0.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-09-15 01:49:30 EDT
Miro-3.0.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.