Bug 60054 - kicker disappears when configuring taskbar
Summary: kicker disappears when configuring taskbar
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-19 15:21 UTC by Tim Waugh
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-19 15:21:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-19 15:21:47 UTC
Description of Problem:
When making changes to the taskbar preferences, kicker disappears.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020211.1
kdelibs-3.0.0-0.cvs20020211.1

How Reproducible:
100%

Steps to Reproduce:
1. Right-click on window-list button, and select Preferences
2. Click on 'Taskbar'
3. Toggle 'group similar tasks'
4. Hit OK.

Actual Results:
Kicker disappears but does not come back.

Expected Results:
Kicker restarts with changes.

Additional Information:
Starting kicker by hand works.

Comment 1 Bernhard Rosenkraenzer 2002-02-21 13:31:13 UTC
Works for me in 20020218.


Note You need to log in before you can comment on or make changes to this bug.