Bug 600541 - [abrt] crash in evolution-2.30.1-6.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 608163
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:5c9df86808e044df2f43c620eb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 19:36 EDT by Gene Crain
Modified: 2010-11-08 13:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:43:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.17 KB, text/plain)
2010-06-04 19:36 EDT, Gene Crain
no flags Details

  None (edit)
Description Gene Crain 2010-06-04 19:36:08 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 5c9df86808e044df2f43c620eb20f9b31279ea6b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gene Crain 2010-06-04 19:36:10 EDT
Created attachment 421378 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:43:12 EST

*** This bug has been marked as a duplicate of bug 608163 ***
Comment 3 Karel Klíč 2010-11-08 13:43:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608163.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.