Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 600546 - [abrt] crash in rhythmbox-0.12.8-3.fc13: insert_pending_request: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: insert_pending_request: Process /usr...
Status: CLOSED DUPLICATE of bug 629107
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:5a59344af15456880625cc7574a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 20:26 EDT by Daniel Stripes
Modified: 2010-11-09 09:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:04:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (94.35 KB, text/plain)
2010-06-04 20:26 EDT, Daniel Stripes
no flags Details

  None (edit)
Description Daniel Stripes 2010-06-04 20:26:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: Double-clicked a radio stream library entry to play and, as is typical on the first try after starting Rhythmbox, segfault.
component: rhythmbox
crash_function: insert_pending_request
executable: /usr/bin/rhythmbox
global_uuid: 5a59344af15456880625cc7574aa994d077523c0
kernel: 2.6.33.5-112.fc13.x86_64
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Daniel Stripes 2010-06-04 20:26:18 EDT
Created attachment 421384 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:04:28 EST

*** This bug has been marked as a duplicate of bug 629107 ***
Comment 3 Karel Klíč 2010-11-09 09:04:28 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629107.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.