Bug 600557 - [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-6.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 602728
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a419aa9a5d97e34aced2ca0709e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 02:40 UTC by Matthew Saltzman
Modified: 2010-11-09 14:11 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:11:00 UTC


Attachments (Terms of Use)
File: backtrace (74.53 KB, text/plain)
2010-06-05 02:40 UTC, Matthew Saltzman
no flags Details

Description Matthew Saltzman 2010-06-05 02:40:40 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crashed on startup.
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: a419aa9a5d97e34aced2ca0709e6820252528b04
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Matthew Saltzman 2010-06-05 02:40:43 UTC
Created attachment 421393 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:11:00 UTC

*** This bug has been marked as a duplicate of bug 602728 ***

Comment 3 Karel Klíč 2010-11-09 14:11:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602728.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.