Bug 600559 - [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.30.1-1.fc13: Process /usr/bin/cheese was killed by s...
Status: CLOSED DUPLICATE of bug 598719
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:41dcfc0bfa46f56351eb822c0a2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 03:10 UTC by Robert Lightfoot
Modified: 2010-11-09 15:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:10:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.51 KB, text/plain)
2010-06-05 03:10 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2010-06-05 03:10:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
executable: /usr/bin/cheese
global_uuid: 41dcfc0bfa46f56351eb822c0a2040fb2e7351a4
kernel: 2.6.33.5-112.fc13.x86_64
package: cheese-2.30.1-1.fc13
rating: 3
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open Cheese
2. Select Edit Preferences
3. Move from /dev/video1 {Hauppage HVR1800 analog 1} to /dev/video2 {Hauppage HVR1800 analog 2}

Comment 1 Robert Lightfoot 2010-06-05 03:10:48 UTC
Created attachment 421395 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:10:02 UTC

*** This bug has been marked as a duplicate of bug 598719 ***

Comment 3 Karel Klíč 2010-11-09 15:10:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598719.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.