Bug 600563 - [abrt] crash in gvfs-archive-1.6.1-3.fc13: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-archive-1.6.1-3.fc13: g_vfs_job_emit_finished: Process /...
Status: CLOSED DUPLICATE of bug 630757
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:761df04b73706ff20d608bd610f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 03:45 UTC by c_w_sutherland
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:20:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.46 KB, text/plain)
2010-06-05 03:45 UTC, c_w_sutherland
no flags Details

Description c_w_sutherland 2010-06-05 03:45:29 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/angela/Desktop/EAGLES_HELL.iso
comment: Crashes immediately
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-archive
global_uuid: 761df04b73706ff20d608bd610f6872871f6c6ed
kernel: 2.6.33.5-112.fc13.x86_64
package: gvfs-archive-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Mount ISO image
2.
3.

Comment 1 c_w_sutherland 2010-06-05 03:45:32 UTC
Created attachment 421399 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:20:18 UTC

*** This bug has been marked as a duplicate of bug 630757 ***

Comment 3 Karel Klíč 2010-11-09 13:20:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630757.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.