Bug 600573 - [abrt] crash in remmina-0.7.5-1.fc13: magazine_chain_pop_head: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] crash in remmina-0.7.5-1.fc13: magazine_chain_pop_head: Process /usr/b...
Status: CLOSED DUPLICATE of bug 628185
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:ad4bf21eef6f03900f407858b8d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 01:11 EDT by Raina Otoni
Modified: 2010-09-08 12:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 12:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.42 KB, text/plain)
2010-06-05 01:11 EDT, Raina Otoni
no flags Details

  None (edit)
Description Raina Otoni 2010-06-05 01:11:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: remmina
component: remmina
crash_function: magazine_chain_pop_head
executable: /usr/bin/remmina
global_uuid: ad4bf21eef6f03900f407858b8d2e7e281e1922b
kernel: 2.6.33.5-112.fc13.i686.PAE
package: remmina-0.7.5-1.fc13
rating: 4
reason: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Raina Otoni 2010-06-05 01:11:52 EDT
Created attachment 421402 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-22 07:54:10 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Christoph Wickert 2010-09-08 12:11:35 EDT
Do you remember what you did when remmina crashed? Can you reproduce the crash reliably? If so, how?
Comment 4 Christoph Wickert 2010-09-08 12:25:54 EDT
This is apparently a duplicate of bug 628185. If you can provide more information, please add it there.

*** This bug has been marked as a duplicate of bug 628185 ***

Note You need to log in before you can comment on or make changes to this bug.