Bug 600576 - Settings gnome-terminal row and column size by gconf-editor fails
Summary: Settings gnome-terminal row and column size by gconf-editor fails
Status: CLOSED DUPLICATE of bug 581097
Alias: None
Product: Fedora
Classification: Fedora
Component: gconf-editor (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 05:29 UTC by Joachim Backes
Modified: 2010-06-05 13:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 13:37:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2010-06-05 05:29:04 UTC
Description of problem:
I wanted to preset the gnome-terminal geometry by *gconf-editor* using

apps>gnome-terminal>Default>default_size_rows and columns

But after having changed the values and closing gconf-editor and reopening it, the values are not changed, so gnome-terminal runs with the old values.

Version-Release number of selected component (if applicable):
gconf-editor-2.30.0-1.fc13.i686

How reproducible:
Tested several times with the same result

Steps to Reproduce:
1.See description
2.
3.
  
Actual results:
Geometry values are not changed or saved

Expected results:
New geometry values

Additional info:

Comment 1 Joachim Backes 2010-06-05 13:37:22 UTC

*** This bug has been marked as a duplicate of bug 581097 ***


Note You need to log in before you can comment on or make changes to this bug.