Bug 600658 - [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 600657
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5d64ef281c614e3b333062f21c1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 13:38 UTC by petr.brcak
Modified: 2010-11-08 19:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:22:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.84 KB, text/plain)
2010-06-05 13:38 UTC, petr.brcak
no flags Details

Description petr.brcak 2010-06-05 13:38:24 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/petr/Videa/Pravideln\xc3\xa9 sledov\xc3\xa1n\xc3\xad/Seri\xc3\xa1ly/1./2. \xc3\x9ater\xc3\xbd/American dad/American Dad - S01E12 - Stan of Arabia - Part 1-2.avi'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 5d64ef281c614e3b333062f21c14897401746d87
kernel: 2.6.33.5-112.fc13.x86_64
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 petr.brcak 2010-06-05 13:38:27 UTC
Created attachment 421427 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:22:30 UTC

*** This bug has been marked as a duplicate of bug 600657 ***

Comment 3 Karel Klíč 2010-11-08 19:22:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600657.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.