Bug 600672 - TEXT mode installation doesn't support "Create Custom Layout" disk partitioning option
TEXT mode installation doesn't support "Create Custom Layout" disk partitioni...
Status: CLOSED DUPLICATE of bug 513309
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 10:52 EDT by sudheer
Modified: 2010-06-05 13:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 13:41:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sudheer 2010-06-05 10:52:36 EDT
Description of problem:

I was trying to install fc13 from a DVD iso image in TEXT Mode(hard disk based installation without burning iso image to dvd) and FC13 installation 
is not supporting "Create custom Layout" option for "manual disk partitioning"/ "choosing target partition to which the OS is to be installed".

The disk partition screen supports only three modes of target selection

1. Use entire drive
2. Replace exiting Linux System
3. Use free space

In the disk partitioning screen, I couldn't find "Create custom Layout" for manually choosing the target partition to which the OS is to be installed. 

Version-Release number of selected component (if applicable):

Fedora 13 - x64

How reproducible:

Start Fedora 13 instllation in TEXT mode.
Comment 1 Chris Lumens 2010-06-05 13:41:16 EDT

*** This bug has been marked as a duplicate of bug 513309 ***

Note You need to log in before you can comment on or make changes to this bug.