Bug 600675 - [abrt] crash in ristretto-0.0.22-3.fc13: IA__g_object_unref: Process /usr/bin/ristretto was killed by signal 11 (SIGSEGV)
[abrt] crash in ristretto-0.0.22-3.fc13: IA__g_object_unref: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 579099
Product: Fedora
Classification: Fedora
Component: ristretto (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9f1de8584452c3c69760cd62dc7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 11:11 EDT by Raphael Groner
Modified: 2010-06-05 11:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-05 11:41:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.49 KB, text/plain)
2010-06-05 11:11 EDT, Raphael Groner
no flags Details

  None (edit)
Description Raphael Groner 2010-06-05 11:11:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ristretto '/home/raphael/studium-pm/Logistik/Pr\xc3\xa4si/pics Pr\xc3\xa4si/CargoLogistik.jpg'
comment: Random occurances.
component: ristretto
crash_function: IA__g_object_unref
executable: /usr/bin/ristretto
global_uuid: 9f1de8584452c3c69760cd62dc71234ca3c691a4
kernel: 2.6.33.5-112.fc13.x86_64
package: ristretto-0.0.22-3.fc13
rating: 4
reason: Process /usr/bin/ristretto was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Watch images with ristretto
2. Dunno what exactly done to cause the crash ...
3.
Comment 1 Raphael Groner 2010-06-05 11:11:40 EDT
Created attachment 421439 [details]
File: backtrace
Comment 2 Raphael Groner 2010-06-05 11:24:42 EDT
Package: ristretto-0.0.22-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Watch images with ristretto
2. Dunno what exactly done to cause the crash ...
3.


Comment
-----
Random occurances.
Comment 3 Christoph Wickert 2010-06-05 11:41:15 EDT
This is a known bug that I have already reported to upstream.

*** This bug has been marked as a duplicate of bug 579099 ***

Note You need to log in before you can comment on or make changes to this bug.