Bug 600695 - RFE Allow repodiff to use mirror lists
Summary: RFE Allow repodiff to use mirror lists
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: yum-utils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 16:42 UTC by Bruno Wolff III
Modified: 2018-07-18 21:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-07-18 21:31:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2010-06-05 16:42:48 UTC
Description of problem:

This isn't that important, but if it's easy to do it would be nice.

Yesterday I was looking at repodiff to see if it would help the docs team get a list of new and removed packages in an easier manner than they do now. I tried specifying mirror list URLs, but they didn't seem to work. Maybe I just didn't give the correct specifications. In the end I just used the kernel.org mirrors for the example.

It would have been nice to be able to use the normal mirror list URLs that yum uses. But this is a pretty rare use case, and may not be worth the effort.

Comment 1 Daniel Mach 2018-07-18 21:31:11 UTC
yum and related packages are no longer actively developed.
They are being replaced with dnf, dnf-utils, etc.

I'm closing this bug because it's most likely never going to be fixed.
If you still consider your bug report important, reopen it, please.

Comment 2 Daniel Mach 2018-07-18 21:34:02 UTC
yum and related packages are no longer actively developed.
They are being replaced with dnf, dnf-utils, etc.

I'm closing this bug because it's most likely never going to be fixed.
If you still consider your bug report important, reopen it, please.


Note You need to log in before you can comment on or make changes to this bug.