Bug 600719 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:72334cf692924e1c9bface0330e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 14:30 EDT by mailinglistyard
Modified: 2010-06-07 22:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-07 22:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.28 KB, text/plain)
2010-06-05 14:30 EDT, mailinglistyard
no flags Details

  None (edit)
Description mailinglistyard 2010-06-05 14:30:46 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 72334cf692924e1c9bface0330ecedea77c9362f
kernel: 2.6.33.5-112.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mailinglistyard 2010-06-05 14:30:56 EDT
Created attachment 421474 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-07 22:43:17 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.