Bug 600728 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 625251
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aadda8006ffec27f7c45c818ee5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-05 18:55 UTC by Rui Gouveia
Modified: 2010-11-08 19:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:38:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.83 KB, text/plain)
2010-06-05 18:55 UTC, Rui Gouveia
no flags Details

Description Rui Gouveia 2010-06-05 18:55:08 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: aadda8006ffec27f7c45c818ee59c6b23ba618b1
kernel: 2.6.33.5-112.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Rui Gouveia 2010-06-05 18:55:11 UTC
Created attachment 421481 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:38:05 UTC

*** This bug has been marked as a duplicate of bug 625251 ***

Comment 3 Karel Klíč 2010-11-08 19:38:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625251.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.