Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600752 - unable to resize project pane
unable to resize project pane
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
13
All Linux
low Severity low
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 17:30 EDT by Tom Horsley
Modified: 2014-01-12 19:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-27 09:47:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2010-06-05 17:30:51 EDT
Description of problem:

I'm in the main k3b window putting together a data dvd. The window is showing
me the local filesystem in the top half and the structure of the dvd in
the bottom half. There is a standard slider control between the top and bottom
panes that I can grab and slide up to make the dvd project pane higher.

So far, so good, but about 1 second after I release the mouse drag that
moved the slider, the main window resizes the panes all by itself, and the
project pane goes back to being small again.

Version-Release number of selected component (if applicable):
k3b-1.91.0-2.fc13.x86_64


How reproducible:
100%

Steps to Reproduce:
1.see above

Actual results:
panes resize

Expected results:
panes stay the size I set them to with the mouse drag.

Additional info:
Comment 1 Tom Horsley 2010-08-27 09:47:03 EDT
This seems to have been fixed sometime in one of the k3b updates since I
added this bug. The last time I used k3b, I had no more problems
resizing the panel and having the new size stick.

Note You need to log in before you can comment on or make changes to this bug.