Bug 600755 - [abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
[abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp...
Status: CLOSED DUPLICATE of bug 632550
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:4569e8b4c76aeb900aa573f322c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 17:55 EDT by drdeath
Modified: 2010-11-09 08:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:13:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.97 KB, text/plain)
2010-06-05 17:55 EDT, drdeath
no flags Details

  None (edit)
Description drdeath 2010-06-05 17:55:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
comment: I was connected to FTP server and transfering a file, i try to change my path while transfering in progress and GFTP crash
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: 4569e8b4c76aeb900aa573f322c6d2a6477b264d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gftp-2:2.0.19-4.fc13
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 drdeath 2010-06-05 17:55:52 EDT
Created attachment 421499 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:13:27 EST

*** This bug has been marked as a duplicate of bug 632550 ***
Comment 3 Karel Klíč 2010-11-09 08:13:27 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632550.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.