Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600771 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ca8e840d3e9e1143eed2d6c3013...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-05 19:15 EDT by Jonathan Rushdoony
Modified: 2018-04-11 08:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 08:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.69 KB, text/plain)
2010-06-05 19:15 EDT, Jonathan Rushdoony
no flags Details
Part of the thread where crash happened (2.17 KB, text/plain)
2010-09-23 08:16 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Jonathan Rushdoony 2010-06-05 19:15:49 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: ca8e840d3e9e1143eed2d6c30133c2379c6716d1
kernel: 2.6.33.5-112.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Exit from Firefox.
2. This error occurs frequently.
3.
Comment 1 Jonathan Rushdoony 2010-06-05 19:15:51 EDT
Created attachment 421514 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 13:19:42 EDT
/home/jonathan/.mozilla/firefox/ysbc2i04.default/extensions/support@lastpass.com/platform/Linux_x86_64-gcc3/components/lpxpcom_x86_64.so: Permission denied.

You appear to have permission related problems.

Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-09-23 08:16:54 EDT
Created attachment 449197 [details]
Part of the thread where crash happened
Comment 4 Matěj Cepl 2010-09-23 08:17:43 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.