Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600801 - [abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-1.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:c6611a2f47c2fb53abf2b24f4dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 01:17 EDT by Dave Tomlin
Modified: 2010-06-06 11:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 11:59:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.19 KB, text/plain)
2010-06-06 01:17 EDT, Dave Tomlin
no flags Details

  None (edit)
Description Dave Tomlin 2010-06-06 01:17:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=28
comment: I just changed the location from the default in the clock applet to my own location.  As soon as I changed it and clicked ok, the applet crashed.
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: c6611a2f47c2fb53abf2b24f4dd3907426895457
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Click on clock applet
2.Change default location.
3.
Comment 1 Dave Tomlin 2010-06-06 01:17:22 EDT
Created attachment 421537 [details]
File: backtrace
Comment 2 Dave Tomlin 2010-06-06 01:17:45 EDT
Package: gnome-panel-2.30.0-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Click on clock applet
2.Change default location.
3.


Comment
-----
I just changed the location from the default in the clock applet to my own location.  As soon as I changed it and clicked ok, the applet crashed.
Comment 3 Jeff Raber 2010-06-06 11:59:20 EDT

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.