Bug 600806 - Evolution does not show inbox on IMAP
Summary: Evolution does not show inbox on IMAP
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 06:00 UTC by Christian
Modified: 2012-08-07 15:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-06 10:41:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 620728 None None None Never

Description Christian 2010-06-06 06:00:26 UTC
Description of problem:

When I start Evolution, for about a second the INBOX folder of my default account is visible, then vanishes. I'm unable to read any mail.

Version-Release number of selected component (if applicable):

2.30.1.2, evolution-2.30.1-6.fc13.x86_64

How reproducible:

Always.
  
Actual results:

INBOX folder is hidden and inaccessible.

Expected results:

My, uhm, INBOX.

Additional info:

I've tried adjusting the folder subscriptions. I can select the INBOX in that list and when I do, it does show up. However, after the next restart or after going offline (where one now has to confirm whether one wants to synchronize every time!) and back online, it vanishes again.

The INBOX is alive and well: I can access it just fine on Fedora 12 with Evolution 2.28.3, with identical account configuration.

Comment 1 Matthew Barnes 2010-06-06 10:41:57 UTC
Moving this upstream for better visibility.
Please see [1] for further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=620728

Comment 2 Andre Klapper 2012-08-07 10:03:36 UTC
Christian: Is this still a problem in Evolution 3.4.3 or 3.2.3?

Comment 3 Christian 2012-08-07 15:56:14 UTC
I'm sorry Andre, I stopped using Evolution a long time ago.


Note You need to log in before you can comment on or make changes to this bug.