Bug 600830 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 586565
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1464e4b1dca39d617b2f595bc54...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-06 08:55 UTC by eyal
Modified: 2018-04-11 07:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-15 22:39:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.36 KB, text/plain)
2010-06-06 08:55 UTC, eyal
no flags Details
Part of the thread where crash happened (1.14 KB, text/plain)
2010-11-15 22:30 UTC, Matěj Cepl
no flags Details

Description eyal 2010-06-06 08:55:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 1464e4b1dca39d617b2f595bc545e803adbf9d1b
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1.open url www.dell.com/html/us/products/latitude/110L.html
2.press 110L
3.Close Firefox

How to reproduce
-----
1.open url www.dell.com/html/us/products/latitude/110L.html
2.press 110L
3.Close Firefox

Comment 1 eyal 2010-06-06 08:55:10 UTC
Created attachment 421560 [details]
File: backtrace

Comment 2 eyal 2010-07-21 23:14:23 UTC
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.open url www.dell.com/html/us/products/latitude/110L.html
2.press 110L
3.Close Firefox


Comment
-----
1.open url www.dell.com/html/us/products/latitude/110L.html
2.press 110L
3.Close Firefox

Comment 3 d. johnson 2010-07-28 16:43:41 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Matěj Cepl 2010-11-15 22:30:40 UTC
Created attachment 460683 [details]
Part of the thread where crash happened

Comment 5 Matěj Cepl 2010-11-15 22:39:21 UTC

*** This bug has been marked as a duplicate of bug 586565 ***


Note You need to log in before you can comment on or make changes to this bug.