Bug 600867 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:6bbe37ef735442ed24ad77ea301...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-06 08:04 EDT by Cyrus Taraporvala
Modified: 2018-04-11 12:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 08:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.17 KB, text/plain)
2010-06-06 08:04 EDT, Cyrus Taraporvala
no flags Details
Part of the thread where crash happened (1.45 KB, text/plain)
2010-09-23 08:18 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Cyrus Taraporvala 2010-06-06 08:04:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: This has happened a couple of times now, when i have attempted to quit Firefox.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 6bbe37ef735442ed24ad77ea301301822f78fc71
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Cyrus Taraporvala 2010-06-06 08:04:54 EDT
Created attachment 421587 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 12:44:36 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matěj Cepl 2010-09-23 08:18:43 EDT
Created attachment 449198 [details]
Part of the thread where crash happened
Comment 4 Matěj Cepl 2010-09-23 08:19:22 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.